Site down
Incident Report for Clockwise
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 09:09 PDT
Update
We believe we've isolated the incident and have deployed a change that fixed the issue. All product features should be working normally. We will continue to monitor the situation and provide updates as needed.
Posted Aug 31, 2023 - 08:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 08:02 PDT
Update
While our site should now be responsive for most users, many features have been turned off, such as goal shuffling and Slack statuses, while we continue to investigate the underlying cause.
Posted Aug 31, 2023 - 07:45 PDT
Update
An incident has occurred that has led to the site being degraded for some users. We are still investigating the cause.
Posted Aug 31, 2023 - 07:29 PDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2023 - 07:28 PDT