The flexible meeting toggle in Google Calendar is currently not functioning properly
Incident Report for Clockwise
Resolved
This incident was resolved July 15. We are updating the status page late.
Posted Jul 16, 2024 - 10:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Users will need to update to the latest version of the extension for the fix to be enabled.
Posted Jul 15, 2024 - 11:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2024 - 10:21 PDT
Identified
Currently identifying a fix for an issue that may make the flexible meeting toggle not appear for some users in Google Calendar. In the meantime, you should be able to toggle flexible meetings in our own calendar: https://www.getclockwise.com/app/ai
Posted Jul 15, 2024 - 10:20 PDT
This incident affected: Web App.