App is slow or erroring
Incident Report for Clockwise
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 15:42 PST
Monitoring
Our monitoring indicates access times and error rates have returned to normal levels. We'll continue investigating and monitoring to prevent this from reoccurring.
Posted Jan 13, 2022 - 14:47 PST
Investigating
Our automated systems have detected that users attempting to access Clockwise may see slow load times or errors. Our engineers are investigating. We'll provide updates here.
Posted Jan 13, 2022 - 14:37 PST
This incident affected: Web App and Chrome Extension.