Elevated error rates for Clockwise
Incident Report for Clockwise
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 11:28 PST
Monitoring
We've implemented several fixes that appear to have resolved the issue. We'll continue monitoring the situation to ensure Clockwise is working correctly.
Posted Jan 10, 2022 - 11:18 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2022 - 11:15 PST
Identified
We've identified an issue causing elevated error rates when attempting to use Clockwise. We're hard at work on a fix and will post an update here when we've resolved the issue.
Posted Jan 10, 2022 - 11:08 PST
This incident affected: Web App and Chrome Extension.